You frequently mention that NETIO 4 smart outlets support SNMP v3. Does it mean that SNMP v1 version is not supported? | NETIO products: Smart power sockets controlled over LAN and WiFi
You frequently mention that NETIO 4 smart outlets support SNMP v3. Does it mean that SNMP v1 version is not supported?

SNMP v3 is an extension of SNMP version 1. SNMP version 1 can be only used to read the status of NETIO products. To switch individual sockets, the more secure SNMP v3 must be used.
We recommend always using SNMP v3 (uses SSL security).

Ask for a price or technical parameters

For device testing use name/password demo/demo